It is currently 26 Sep 2018 11:40



Post new topic Reply to topic  [ 5 posts ] 
Author Message
Post  
My fingers hurt

Joined: 2018-03-06
Posts: 3
Hey all,

I have the problem, when I´m loading files from my Network Storage (NAS) into resonic, it kinda freezes. Then windows tells me that the player doen´t respond. IfI click on wait, then after maybe 10-20 (sometimes longer) seconds it plays the track. This happens only with tracks from my NAS. Files from my external hdd seem to work. VLC or other players are playing stuff from the NAS without any problems.
Is this only a problem of the beta version? Because I thought about getting the pro version.

Thx


Top
Offline Profile  
 
Post  
My fingers hurt

Joined: 2018-03-06
Posts: 3
Anyone knows how to solve this problem? Would be nice if it works with files from my NAS.


Top
Offline Profile  
 
Post  
Liqube Audio
Liqube Audio

Joined: 2014-09-13
Posts: 95
Location: On a tree, throwing bananas
How are you accessing the NAS? Through mapped network drives?


Top
Offline Profile  
 
Post  
My fingers hurt

Joined: 2018-03-06
Posts: 3
Yes. Is there a better option to play files from the NAS?


Top
Offline Profile  
 
Post  
Liqube Audio
Liqube Audio

Joined: 2014-09-13
Posts: 95
Location: On a tree, throwing bananas
Mapping drives is the "right way" for now, but it's possible that Resonic is trying to access too many at once, which is problematic when it comes to network connections. We'll be looking into this.


Top
Offline Profile  
 
Display posts from previous:   Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
www.resonic.at | Theme by Liqube, based on Xand.