It is currently 26 Sep 2018 11:40



Post new topic Reply to topic  [ 2 posts ] 
Author Message
Post  
I'll think of more soon

Joined: 2018-06-06
Posts: 2
Hi Guys

Sorry about this but I have had no issues with my Resonic Pro until now. I had to perform a clean re-install of Windows 10 following a HDD failure. I have just reinstalled Resonic Pro (Version 0.9.1.1691) and everything went in okay, until it went to launch and I was informed by a dialog box that Resonic Pro could not start due to:

Quote:
One or more databases could not be opened or created. Disk full, protected, or inaccessible?

When in doubt please re-download the application form http://www.resonic.at ….. etc.


I duly re-downloaded from resonic.at and reinstalled again but hit the same issue. I loaded with the default settings and as it was a clean install I assume there was no database, so unsure what its referring to.

Nothing I try seems to work. My Antivirus (Emsisoft) does not log an issue and is not stopping it, so any help gratefully received as I miss the use of this cool product.

Cheers

Andy


Top
Offline Profile  
 
Post  
Liqube Audio
Liqube Audio

Joined: 2012-12-12
Posts: 960
Location: In the machine.
Hi Andy! This sounds strange. Right off the top of my head I cannot think of an explanation. The one thing I could think of is problems with installation paths or Windows' paths. I'll privmsg you a little utility.



experimental stuff at resonic labs and here | liqube forum at kvr audio

A user interface is like a joke: if you have to explain it, it's not that good.


Top
Offline Profile  
 
Display posts from previous:   Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
www.resonic.at | Theme by Liqube, based on Xand.